ShortLink

Lỗ hổng bảo mật này xuất hiện trên phiên bản macOS 10.14.5, nó có thể giúp kẻ tấn công dễ dàng vượt qua hàng rào an ninh của Apple để cài đặt ứng dụng độc hại cho máy Mac.

Filippo Cavallarin là nhà nghiên cứu bảo mật đầu tiên phát hiện ra lỗ hổng bảo mật nghiêm trọng này và đã thông báo tới Apple. Tuy nhiên, cho tới bản cập nhật macOS 10.14.5 hiện tại, Apple vẫn chưa khắc phục được lỗ hổng này.

Lỗ hổng bảo mật này được đánh giá là nghiêm trọng và có thể giúp hacker cài đặt phần mềm độc hại lên máy Mac từ xa

Máy Mac dính lỗi bảo mật

Từ trước đến nay, macOS vẫn được người dùng và các chuyên gia bảo mật đánh giá là khá an toàn (so với các hệ điều hành khác). Việc cài đặt các ứng dụng độc hại từ bên ngoài vào một máy Mac không phải là điều dễ dàng. Tuy nhiên, lỗi bảo mật mới được phát hiện có thể giúp hacker dễ dàng vượt qua các lớp bảo vệ để làm điều này. Điều này khiến dữ liệu người dùng, các thông tin cá nhân có thể bị đánh cắp cho những mục đích phạm tội.

Apple sẽ chính thức khai mạc sự kiện WWDC vào ngày mai 3/6 và hi vọng phiên bản macOS mới mà họ giới thiệu sẽ khắc phục được lỗ hổng bảo mật nghiêm trọng này.

Shortlink sẽ tiếp tục cập nhật các thông tin có liên quan đến WWDC tới quý bạn đọc.

Ghiền Công Nghệ






Các tin khác